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Chapter 1 A basic introduction to machines 

Ⅰ Product appearance description 
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Ⅱ Main parameter 

 

Seq. Item Index 

1 
Working power 

supply 

DC: voltage 12V + 10% current < 350Ma (DC head is 

dc5.5mm universal standard interface) 

2 Outer size 190(L) x90(W) x 26(D) mm 

3 Weight 0.5kg 

4 
working 

temperature 
-20℃—50℃ 

5 Humidity 10%—85% 

6 Storage capacity 

1000000 records, 3000 faces, 3000 fingerprints and 

3000 passwords. (Card function is optional with 

additional charge) 

7 
Speed of 

recognition 
≤0.5S 

8 FRR <0.01% 

9 FAR <0.001% 

10 
Communication 

mode 

TCP/IP & U-disk 

Via U-disk it can send face/palmprint/password data to 

other devices 

11 Wiegand signal Wiegand output, can be used as a reader 

12 
Keyboard and 

display 
4.3 inch color screen and touch button 
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Ⅲ Menu introduction 
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1 User 
 

1 Enroll 

2 User List 

4 Download  Data  

3 Dept 

5 Upload Data 

5 Unlock Group 

3 Lock Register 

1 Door Setting 

5  Door 
 

2 Time Setting 

4 Time Group 

1 Company 

3  Report 
 

2 Download File 

4  System 

1 General 

2 Advance 

6  Bell 

7  Communication 

8  Info 

1 User Info. 

2 Device 

 2  Schedule 

 1 Record Warning 

 2 Log Info 
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Chapter 2  Instructions of the machine 

 

Under attendance status, press the      key （serrated wheel shape） 

(1) Once the manager has not been registered, directly into the menu; 

(2) The registered manager can enter the menu after successful verification. 

 ⅠRegister 

There are four registering modes in this attendance machine: face, palm print, 

password and card. Each user can register 1 face, 1 palm print, 1 password and 1 

card(optional). 

The administrator registration is to authorize the administrator to manage the 

operation. The registration method is the same as ordinary user registration, but the user 

privilege is selected as the administrator. (Path: User---User list---Select the name of the 

user you wish to authorize as administrator---Choose Admin and select as Admin) 

Note: The function of the induction card is non standard function, depending on its 

specific type. 

1.1 Register 

1.1.1 Facial registration 

User → Enroll → Input work ID, name →Choose Reg. face 

 → Try to fix you face into the frame and slightly turn around→ Enroll→ Success of 

enrollment    

When you register your face, you need to place your face straight and within the frame 

of the screen, and the machine will automatically recognize the current face. After 

entries of different angle, the face will be saved to the device. 

1.1.2 Palm print registration 

User → Enroll → Input work ID, name → Choose Reg. Palm → Try to fix your palm 

into the frame until all upper 12 square box filled → Success of enrollment 

1.1.3 Password registration 

User → Enroll → Input work ID, name → Choose Reg. Pwd  → Input password 

→ OK → Enter the password again →Success of enrollment  

 

The password length is 1-10 digits, and a user registers only one password. 
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1.1.4 Induction card registration 

User → Enroll → Input work ID, name → Choose Reg. Card → Swipe card 

→Success of enrollment  

1.2 User List 

User → User List → Choice of user name  → Click to choose → Modify or delete user 

→ OK . 

User List can brows, edit, backup or delete the data of registered users, re-enroll face, 

and also modify user privilege. 

1.3 Department 

User →Dept→ Click to edit → OK 

Department settings for editing the name of the department, up to 12 departments. 

 

1.4 Download Data  

User → Down. Data → Insert USB drive → Download completed → OK . 

Note: Here the data downloaded is user registration data. 

 

1.5 Query entry and exit record  

User → Up. Data → Insert USB drive → Upload completed → OK  

Note: Here the data uploaded is user registration data. 

 

Ⅱ Schedule 

2.1 Record Warning  

It is used to set up the number of attendance records before it reaches the limit of the 

memory capacity of the attendance machine. When it’s prompted, please use the 

software to collect the management records as soon as possible, and delete the data on 

the attendance machine to ensure that the new data can be stored. Set range 0-1000 

pieces 

 

Schedule → Rec. Warnings→ OK 
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2.1.1 Log Warning 

Schedule → Rec. Warnings → Log Warning → Set number (range 0-1000) → OK 

 

2.1.2 Log Interval 

The duplicate confirmation time is used to set the interval time of two verification, the 

unit is minutes, after setting, the attendance data in the interval time will not all be 

recorded, and prompt “It has signed in” simultaneously. 

Schedule → Log Interval → Set interval time (1-60 seconds) → OK 

 

2.1.3 Save Photo 

It’s used together with “Door---Open any face”, which means no need to register and for 

public area use, just temperature measuring, when it’s passed, it’s unlocked and once 

you click to choose Yes and the person’s photo will be saved same time. 

Schedule → Save Photo → Select Yes or No → OK 

 

2.2 Log Info  

It’s for viewing attendance records in the device. Enter the staff ID to view 

all records within the selected time range. 

 

You can view all records within the time range selected by staffs by clicking 

on the record without inputting the ID. 
 

Schedule → Log Info → Input any ID or not input → Set time range →Click Log Info 

 

 

Ⅲ Report 

This module is to input company name and download file.    

 

3.1 Company  

Report → Company→ Input company name→ OK 
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3.2 Download File  

It’s for download attendance report in TXT file.  

Report → Company→ Dwnld File→ Insert USB drive →OK 

 

  

Ⅳ System 

4.1 General setting  

4.1.1 Time 

Time setting for the device and precise to second. 

System →General→ Time→ Set time→ OK 

 

4.1.2 Time Zone 

System →General→ Time zone→ Set time zone→ OK 

4.1.3 Use Report 

It’s to display report module on main screen or not.  

System →General→ Use report→ Select Yes or No→ OK 

 

4.1.4 Wear Mask 

If wearing mask is not required, please set it a NO. 

 

System →General→ Wear mask→ Select Yes or No→ OK 

4.1.5 Use Temperature 

Choose to do temperature measuring or not.  

System →General→ Use TEMP→ Select Yes or No→ OK 
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4.1.6 Temperature Type 

Choose to select temperature type as Celsius or Fahrenheit. 

System →General→ TEMP. Type→ Select Celsius or Fahrenheit→ OK 

4.1.7 Language 

There are six types of languages: Simplified Chinese, traditional Chinese, English, 

Spanish, Italian and French. 

System →General→ Language→ Select one language→ OK 

 

4.1.8 Volume 

Choose to select volume from 1-10. 

System →General→ Volume→ Select from 1-10→ OK 

 

4.1.9 Verification distance 

Choose to select verification distance from 1-5 meters 

System →General→ Verification distance→ Select from 1-5M→ OK 

 

4.1.10 Result Time 

Choose to select verification result interval time range from 1-30 seconds. 

System →General→ Result Time→ Select from 1-30→ OK 

 

4.1.11 Screen Idle 

Choose to select screen idle seconds from 60-1440 seconds. 

System →General→ Screen Idle→ Select from 60-1440→ OK 

 

4.2 Advance 

4.2.1  Max Administrator quantity 
System →Advance→ Max Admin→ Select from 1-5→ OK 

4.2.2 Verify Mode 

In total, there are 7 verification modes can be chosen: Face/Palm/Password, Face 

+password, Password + Face, Palm + Password, Password + Palm, Palm + Face, Face + 

Confirm (There will be confirm interface to click after face verification).  
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System →Advance→ Verify Mode→ Select among 7 options →OK 

4.2.3 Card Type 

System →Advance→ Card Type→ Select one type→ OK 

 

4.2.4 1:N Identify 

Threshold setting, the great for the value, the more precision is.  

System →Advance→ 1:N Identify→ Input one digit（1-6）→ OK 

 

4.2.5 Delete all users 

System →Advance→ Delete all users→ Prompt to confirm or not→ OK 

 

4.2.6 Delete all logs 

System →Advance→ Delete all logs → Prompt to confirm or not→ OK 

 

4.2.7 Bio-assay 

It means vivo detection or liveness detection. 

System →Advance→ Bio-Assay →Select Yes or No→ OK 

 

4.2.8 Testing 

FRT100A: For body temperature calibration, it’s only recommend to use for the first 

person who use this device and please make sure this person’s body temperature is close 

to 36.50C. For FRT100B, there is no need for such body temperature calibration 

operation.  

System →Advance→ Testing →Select Testing for face or body temperature 

calibration→ OK 

 

4.2.9 Default 

Restore to ex-works default setting. 

System →Advance→ Default →Reset to default setting→ OK 
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4.2.10 Firmware upload 

Upload firmware via USB drive. 

System →Advance→ Firmware Upd. →Insert USB drive first→ OK 

ⅤDoor 

5.1 Door 

It’s for access control setting. 

5.1.1 Wiegand Output 

Door →Door→ Wiegand output →Select user ID or card number→ OK 

 

5.1.2 Wiegand bit 

Door →Door→ Wiegand bit →Select 26 or 34 or 42 bit→ OK 

5.1.3 Lock Delay 

It is used to set how long the door can be closed after unlock verification The parameter 

range is set to 1-255, and the unit is second. 

 

Door →Door→ Lock Delay →Select Yes or No→ OK 

 

5.1.4 Open any face 

It is used for public area and any face can pass without face registration.  

 

Door →Door→ Open any face →Select -255→ OK 

 

5.1.5 Alarm Delay 

The door magnetic delay time range is 1-60 seconds. If the door magnetic type is set to 

NC type and the door magnetic delay is set to 5 seconds, an alarm signal will be sent if 

the door magnetic delay is not closed after 5 seconds. 
 

Door →Door→ Alarm delay →Select -255→ OK 
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5.1.6 Match fail alarm 

Door →Door→ Match fail alarm →Select Yes or No→ OK 

 

5.1.7 Alarm 

Door →Door→ Alarm →Select Yes or No→ OK 

 

5.1.8 Sensor Mode 

The door magnetic type is divided into three types: NG, Normal Closed (NC) 

and Normal Open(NO). The factory default value is NG.  
 

Door →Door→ Sensor Mode →Select NG/NC/NO→ OK 

 

5.1.9 Sensor Delay 

The door magnetic delay time range is 1-200 seconds. If the door magnetic 

type is set to NC type and the door magnetic delay is set to 5 seconds, an 

alarm signal will be sent if the door magnetic delay is not closed after 5 

seconds. 
Door →Door→ Sensor Delay →Select 1-200→ OK 

 

5.1.10 G. Mode 

There are two general modes: Yes and No. the factory default value is No.  
Door →Door→ Alarm →Select Yes or No→ OK 

 

5.1.11 Users 

Meanwhile, the range of required user confirmation number is 1-5, and the 

factory default value is 1. 
Door →Door→ Users →Select 1-5→ OK 

 

5.2 Time Setting 

It’s used to set different time period attributes and define different time periods. 
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5.3 Lock Register 

It’s for user access control management: To set the group or time period that a user 

is allowed to pass. 
 

5.4 Time Group 

It is used to set different time periods in different groups. It is set according to the time 

periods in the time section definition item. For example, set 1 group to 1 time section. 

 

5.5 Unlock Group 

It is used to set that members of different groups and groups can unlock only when they 

are combined together 

 

Ⅵ Bell 

 

Click any serial number on the screen, set the time for the device to ring, and then click 

OK. Finally, click the small box at the end of the serial number, and a green √ will 

appear after success, which means the setting is successful.  

 

VII Communication  

Communication ---- Device No: Device number(when multiple devices communicate at 

the same time, no duplicate machine number is allowed) 

 

Communication ---- Port No: Defaulted as 5005 

 

Communication ---- Net password: Defaulted as none. 

 

Communication ---- Mode: Local or internet. 

 

Communication ---- Server Req: Require server or not. 
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Communication ---- Server: Server defaulted IP address. 

 

 

 

 

Communication ---- Ethenet: The IP address of the device needs to be in the same 

network segment as the computer IP address.  

 

DHCP: The device link wireless router assigns IP automatically (enter the device IP 

manually when this function is turned off) 

 

Net mask, default gateway, port number, DNS server IP address, Mac address, enter 

according to the actual network environment. 

 

Communication ---- Wifi: Not available, it’s required to order separately. 

VIII Info.  

8.1 User Info: Display the quantity of existing administrators and total quantity of 

existing users/faces/passwords/palm prints/log/all logs. 

 

8.2 Device Information: Used to display device manufacturer, web site, Serial 

Number, released date, model, firmware version, engine version, etc. 
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Chapter 3 Enclosure 

 

Remark for registering face 

Recommended standing position (see the figure below): 

 

The distance between the recommended personnel and the device is 0.5m-2m 

(applicable to the height range of 1.55m-1.85m), which can be adjusted 

according to the effect of the face image acquired by the device. When the 

face image is lighter, it can be moved back appropriately; when the face 

image is darker, it can be moved forward appropriately. 

 

Recommended facial expressions and several facial expressions that affect 

the effect of use: 
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 Recommended standing posture of personnel and several standing 

postures that affect the use effect: 

Note: please keep natural facial expression and standing posture during 

registration and use. 
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Wiring diagram of hardware access connection 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Note: This wiring diagram for professional access control power supply.  

It is recommended to use with this power supply. 
 


